[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH 1/3] Add "qemu_reset_vcpu"

From: Jan Kiszka
Subject: Re: [Qemu-devel] [PATCH 1/3] Add "qemu_reset_vcpu"
Date: Fri, 16 Sep 2011 19:07:47 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv: Gecko/20080226 SUSE/ Thunderbird/ Mnenhy/

On 2011-09-16 19:01, Lluís Vilanova wrote:
> Mimics the already-existing "qemu_init_vcpu".

Bad name as it implies something important happens inside. Call it
trace_reset_vcpu because that is what it will do.


Siemens AG, Corporate Technology, CT T DE IT 1
Corporate Competence Center Embedded Linux

reply via email to

[Prev in Thread] Current Thread [Next in Thread]