qemu-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH 03/10] coroutine: rename qemu_co_queue_next_bh()


From: Kevin Wolf
Subject: Re: [Qemu-devel] [PATCH 03/10] coroutine: rename qemu_co_queue_next_bh() to qemu_co_process_runnable()
Date: Tue, 03 Apr 2012 13:43:43 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.1) Gecko/20120209 Thunderbird/10.0.1

Am 03.04.2012 10:38, schrieb Lai Jiangshan:
> Signed-off-by: Lai Jiangshan <address@hidden>
> ---
>  qemu-coroutine-lock.c |    6 +++---
>  trace-events          |    2 +-
>  2 files changed, 4 insertions(+), 4 deletions(-)
> 
> diff --git a/qemu-coroutine-lock.c b/qemu-coroutine-lock.c
> index 10e8dbb..90141cd 100644
> --- a/qemu-coroutine-lock.c
> +++ b/qemu-coroutine-lock.c
> @@ -33,11 +33,11 @@ static QTAILQ_HEAD(, Coroutine) co_runnable_queue =
>      QTAILQ_HEAD_INITIALIZER(co_runnable_queue);
>  static QEMUBH* co_runnable_bh;
>  
> -static void qemu_co_queue_next_bh(void *opaque)
> +static void qemu_co_process_runnable(void *opaque)

Please keep the _bh suffix there, so that it's obvious that this is used
as a bottom half.

Kevin



reply via email to

[Prev in Thread] Current Thread [Next in Thread]