[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] current qemu git does not work with win7 guest

From: Michael Tokarev
Subject: [Qemu-devel] current qemu git does not work with win7 guest
Date: Sun, 06 May 2012 23:03:33 +0400
User-agent: Mozilla/5.0 (X11; Linux i686 on x86_64; rv:10.0.3) Gecko/20120329 Icedove/10.0.3

This is just a heads-up.  I tried building current
qemu git today and running a win7 guest in it.  Neither
already installed guest (which finds new hardware and
want to reboot) nor freshly installed win7 boots:
it boots for the first time, next it installs drivers,
but on reboot it BSODs with

STOP: 0x0000005C (0x000000000000010B, 0x0000000000000003,
 0x000000000000000, 0x000000000000000)

which is - according to ms docs - some HAL initialization
error, maybe related to ACPI.

But apparently subsequent boots works.  The freshly installed
win7 asked me something (even suggested to run safe mode
or something like that), I told it to boot normally and it
booted, and - seemingly - works since that.

Still, this first-reboot-stop-0x0000005c is something I
have never seen from qemu or kvm before, even very old
versions worked fine.

P.S. I used 32bit version of qemu userspace and 32bit
version of win7 guest (so far), with 1G guest ram and
-cpu host, from AthlonII host cpu, and with -smp 1.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]