[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Python problem using MinGW when build QEMU

From: Arturo CV
Subject: [Qemu-devel] Python problem using MinGW when build QEMU
Date: Mon, 4 Jun 2012 17:42:42 -0600


Am trying to build the QEMU following this steps:


I got most of the libraries dependencies and followed this other
guides that I found over the net:


I installed all the libraries that were asking for a good development
environment with the MinGW and MSYS, and then I tried to build the
QEMU image doing:

make && make install

The configure part went well after the dependencies were fix, but then
I tried the make command and the "python error" appeared. Apparently
there is missing the python installation in the MinGW environment so I
tried to installed following this steps:

http://www.mingw.org/wiki/FAQ (How do I creat Python extensions?)

It appears that this is the most common way to approach the python
missing error, but it doesn't work for me. I tried using the *.exe
Python installer and also installing it using the source code but
either way there is always errors during the "make" command, showing
errors like "undefined variables" and missing Python interpreters.

I don't know what else to try to get the python working with the MinGW
and I needed to finally build the QEMU so can anyone help me out with

Thanks for the time and help :)

Arturo Corrales V.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]