[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] [Bug 921208] Re: win7/x64 installer hangs on startup with 0

From: Luigi Tarenga
Subject: [Qemu-devel] [Bug 921208] Re: win7/x64 installer hangs on startup with 0x0000005d.
Date: Wed, 20 Jun 2012 09:41:32 -0000

I almost identical problem so i post here my comment.
I'm trying to use qemu 1.1.0 to run some vm on a RHEL5.8 _without_ kvm 
(the host have 24 cpu core, I can't install kvm module on the server, policy 
but I still want to exploit some cpu power).

I compiled qemu 1.1.0 with default options (just --prefix=...) and it works 
with linux 
guests (very few try, ttylinux, Oracle Linux, all seems fine.)  but I'm not 
able to start
any Microsoft Windows guest (tried installed guest from virtualbox and iso 
installation cd).
Here the systems I tried:

Windows 2008 R2 x64:
qemu-system-x86_64 -m 2048 -cdrom win2008r2x64.iso -hda 
blue screen:
*** STOP: 0x0000005D (0x

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  win7/x64 installer hangs on startup with 0x0000005d.

Status in QEMU:

Bug description:

  during booting win7/x64 installer i'm observing a bsod with 0x0000005d
  ( msdn: unsupported_processor ).

  used command line: qemu-system-x86_64 -m 2048 -hda w7-system.img
  -cdrom win7_x64.iso -boot d

  adding '-machine accel=kvm' instead of default tcg accel helps to

  installed software:


  hw cpu:

  processor       : 0..7
  vendor_id       : GenuineIntel
  cpu family      : 6
  model           : 42
  model name      : Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
  stepping        : 7
  microcode       : 0x14
  cpu MHz         : 1995.739
  cache size      : 6144 KB
  physical id     : 0
  siblings        : 8
  core id         : 3
  cpu cores       : 4
  apicid          : 7
  initial apicid  : 7
  fpu             : yes
  fpu_exception   : yes
  cpuid level     : 13
  wp              : yes
  flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca 
cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx 
rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology 
nonstop_tsc aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 
cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic popcnt tsc_deadline_timer xsave avx 
lahf_lm ida arat epb xsaveopt pln pts dts tpr_shadow vnmi flexpriority ept vpid
  bogomips        : 3992.23
  clflush size    : 64
  cache_alignment : 64
  address sizes   : 36 bits physical, 48 bits virtual

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]