[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH 2/6] kvm: Rename kvm_irqchip_set_irq to kvm_inje

From: Peter Maydell
Subject: Re: [Qemu-devel] [PATCH 2/6] kvm: Rename kvm_irqchip_set_irq to kvm_inject_async_irq
Date: Wed, 25 Jul 2012 16:56:02 +0100

On 25 July 2012 16:55, Avi Kivity <address@hidden> wrote:
> On 07/25/2012 06:53 PM, Jan Kiszka wrote:
>> We don't have a synchronous function anymore, it's part of the pre-run
>> code of x86 IIRC.
> Right.  There's a DPRINTF() there that talks about injection, too.  So I
> think this patch can be dropped.

The main purpose of the patch is to remove 'irqchip' from the
function name, because the function isn't restricted to use
with in-kernel irqchips.

-- PMM

reply via email to

[Prev in Thread] Current Thread [Next in Thread]