[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [RFC PATCH RDMA support v1: 10/13] introduce new comman

From: Orit Wasserman
Subject: Re: [Qemu-devel] [RFC PATCH RDMA support v1: 10/13] introduce new command migrate_check_for_zero
Date: Thu, 11 Apr 2013 10:52:18 +0300
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20130311 Thunderbird/17.0.4

On 04/11/2013 05:39 AM, Michael R. Hines wrote:
> On 04/10/2013 10:26 PM, Eric Blake wrote:
>> New QMP commands should be named with '-' rather than '_', as in
>> 'migrate-check-for-zero'.
>> Why do we need a new command, instead of adding a new capability to the
>> already-existing capability command?
> Orit told me to convert the capability to a command =)
> (It was originally a capability)
I prefer it a command because it is not related directly to RDMA I can
see it used in regular live migration too.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]