[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] 3.10-rc1 guest kernel panic : known issue ?

From: Chegu Vinod
Subject: [Qemu-devel] 3.10-rc1 guest kernel panic : known issue ?
Date: Tue, 14 May 2013 19:31:45 -0700
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20130328 Thunderbird/17.0.5


On a Westmere EX system I tried to boot a 3.10-rc1 kernel in the guest and tripped over a panic. [ 'was only able to capture part of the info. on the guest console... Pl. see the JPG file and also the qemu command line below. ]

'am using qemu (from qemu.git 1.4.91) that is about a day old. This worked fine with 3.9-rc7 kernels in the guest.

I had also tried smaller guests with and without VFIO and huge pages etc...and got the same panic.
Is this a known issue [or an operator error on my part] ?


/usr/local/bin/qemu-system-x86_64 \
-enable-kvm \
-cpu host \
-name vm1 \
-smp sockets=8,cores=10,threads=1 \
-numa node,nodeid=0,cpus=0-9,mem=96g \
-numa node,nodeid=1,cpus=10-19,mem=96g \
-numa node,nodeid=2,cpus=20-29,mem=96g \
-numa node,nodeid=3,cpus=30-39,mem=96g \
-numa node,nodeid=4,cpus=40-49,mem=96g \
-numa node,nodeid=5,cpus=50-59,mem=96g \
-numa node,nodeid=6,cpus=60-69,mem=96g \
-numa node,nodeid=7,cpus=70-79,mem=96g \
-m 786432 \
-mem-path /dev/hugepages \
-chardev socket,id=charmonitor,path=/var/lib/libvirt/qemu/vm1.monitor,server,nowait \ -drive file=/dev/libvirt_lvm3/vm1,if=none,id=drive-virtio-disk0,format=raw,cache=none,aio=native \ -device virtio-blk-pci,scsi=off,bus=pci.0,addr=0x5,drive=drive-virtio-disk0,id=virtio-disk0,bootindex=1 \
-monitor stdio \
-net nic,model=virtio,macaddr=52:54:00:71:01:01,netdev=nic-0 \
-netdev tap,id=nic-0,ifname=tap0,script=no,downscript=no,vhost=on \
-device vfio-pci,host=05:00.0,id=hostdev0 \
-device vfio-pci,host=05:00.1,id=hostdev1 \
-vnc :4

Attachment: vm_panic.JPG
Description: JPEG image

reply via email to

[Prev in Thread] Current Thread [Next in Thread]