[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] [Bug 1392504] Re: USB Passthrough is not working anymore

From: Leen Keus
Subject: [Qemu-devel] [Bug 1392504] Re: USB Passthrough is not working anymore
Date: Mon, 09 Feb 2015 19:52:09 -0000

Hi Serge,

Following error message appears after I teared down apparmor and when I
tried to start the vm:

$sudo virsh start <vm>
error: Failed to start domain <vm>
error: error from service: ListActivatableNames: Failed to query AppArmor 
policy: No such file or directory

Can anybody provide me a list of settings, for the OS, apparmor,
libvirt, qemu, etc., etc. that can I check for this issue?

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  USB Passthrough is not working anymore

Status in QEMU:
Status in qemu package in Ubuntu:

Bug description:
  After upgrading from Ubuntu 14.04 to Ubuntu 14.10 USB passthrough in
  QEMU (version is now 2.1.0 - Debian2.1+dfsg-4ubuntu6.1) is not working
  any more. Already tried to remove and attach the USB devices. I use 1
  USB2 HDD  +  1 USB3 HDD to a virtual linux machine; 1 USB2 HDD to a
  virual FNAS machine and a USB 2camera to virtual Win7 machine. All
  these devices are not working any more.

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]