[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH 05/34] block: Use macro for cache option names

From: Kevin Wolf
Subject: Re: [Qemu-devel] [PATCH 05/34] block: Use macro for cache option names
Date: Mon, 11 May 2015 16:51:01 +0200
User-agent: Mutt/1.5.21 (2010-09-15)

Am 11.05.2015 um 16:40 hat Max Reitz geschrieben:
> On 08.05.2015 19:21, Kevin Wolf wrote:
> >Signed-off-by: Kevin Wolf <address@hidden>
> >---
> >  blockdev.c            | 24 ++++++++++++------------
> >  include/block/block.h |  8 ++++++++
> >  2 files changed, 20 insertions(+), 12 deletions(-)
> Any reason for not making it part of the BLOCK_OPT_* macros in block_int.h?

Those aren't bdrv_open(), but bdrv_create() options, which should be
abundantly clear from the fact that they start in BLOCK instead of BDRV.

I guess I can move the new options to block_int.h indeed, but when it
comes to renaming to make the difference clearer, I think I'd prefer
renaming the create options.

Any opinions on that?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]