[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH v6 10/47] Rename save_live_complete to save_live

From: Amit Shah
Subject: Re: [Qemu-devel] [PATCH v6 10/47] Rename save_live_complete to save_live_complete_precopy
Date: Mon, 18 May 2015 13:05:56 +0530

On (Tue) 14 Apr 2015 [18:03:36], Dr. David Alan Gilbert (git) wrote:
> From: "Dr. David Alan Gilbert" <address@hidden>
> In postcopy we're going to need to perform the complete phase
> for postcopiable devices at a different point, start out by
> renaming all of the 'complete's to make the difference obvious.
> Signed-off-by: Dr. David Alan Gilbert <address@hidden>

Reviewed-by: Amit Shah <address@hidden>


reply via email to

[Prev in Thread] Current Thread [Next in Thread]