[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] [Bug 1557033] Re: Persistent malfunction after guest shutdo

From: Piknik
Subject: [Qemu-devel] [Bug 1557033] Re: Persistent malfunction after guest shutdown/reboot
Date: Thu, 17 Mar 2016 16:40:04 -0000

I've just recently experienced drive corruption and BIOS issues. After a
reformat (to ext4 from f2fs), a BIOS re-flash and reinstall with linux-
lts, this issue isn't appearing anymore so it was an issue specific to

** Changed in: qemu
       Status: New => Invalid

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  Persistent malfunction after guest shutdown/reboot

Status in QEMU:

Bug description:
  Running the VM the first time after the host has booted up is
  completely fine, no issues at all. However, after shutting down or
  restarting the VM, certain problems occur. In the Windows 10 VM, it
  may throw a SYSTEM_THREAD_EXCEPTION error on bootup, and other times
  it simply won't use the VirtIO drive. Before the latest update of QEMU
  2.5.0, I have had no problems.

  Recently, I've also downgraded my kernel in order to solve some
  problems related to Haswell. This is probably the same time I've got
  the 2.5.0 update. When I did this, I could no longer boot into my main
  image due to similar problems. I've had to also update the VirtIO
  storage driver with a new image installation. Before I figured that
  everything worked fine on a host reboot, the installer would spit out
  an error that it could not modify the partitions of the drive.
  Everything else worked fine with SATA or IDE configuration, but not
  VirtIO. I shouldn't need to restart my computer after shutting down
  the computer.

  I've tried using QEMU with the latest Linux kernel (4.4.x) with the
  exact same result.

  Here is what I have configured:
  - Arch Linux with linux-lts (4.1.19-1-lts)
  - QEMU 2.5.0
  - VirtIO drivers v 0.1.113
  - Windows 10 from MSDN
  - vfio PCI Passthrough of NVIDIA 970

  I'm not sure how to get any more logs so if you need more info I'll be
  glad to provide it

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]