[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH 2/2] memory: hide mr->ram_addr from qemu_get_ram

From: Michael S. Tsirkin
Subject: Re: [Qemu-devel] [PATCH 2/2] memory: hide mr->ram_addr from qemu_get_ram_ptr users
Date: Mon, 4 Apr 2016 11:38:58 +0300

On Mon, Apr 04, 2016 at 10:03:12AM +0200, Paolo Bonzini wrote:
> On 03/04/2016 15:49, Michael S. Tsirkin wrote:
> > I agree but I think we need a better name for this function.
> > qemu_ram_offset_to_ptr?
> What about qemu_map_ram_ptr?
> Paolo

OK but this seems to imply there's also an unmap operation?

> > Will also serve to make sure backporting patches across this
> > API change does not cause issues.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]