[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] [Bug 567380] Re: qemu-img fails to create images >= 4G

From: Matt Kraai
Subject: [Qemu-devel] [Bug 567380] Re: qemu-img fails to create images >= 4G
Date: Tue, 31 May 2016 14:16:27 -0000

The file size was zero bytes (i.e., it contained no data).

I've tried again with QEMU 2.6.50 on a Windows 7 Professional system and
it appears to have created the s

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  qemu-img fails to create images >= 4G

Status in QEMU:

Bug description:
  On a Windows XP system and an NTFS drive, using QEMU on Windows Ver
  0.12.2 from http://homepage3.nifty.com/takeda-toshiya/qemu/ or QEMU
  0.12.3 or d3538b45ea88e82d1b01959b4ca55d3696b71cb2 built locally, when
  I run the following command, a zero-length file is created.

   qemu-img create foo.img 4G

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]