[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] [Bug 833658] Re: Qemu ppc does not boot Debian 3.1r8

From: Mark Cave-Ayland
Subject: [Qemu-devel] [Bug 833658] Re: Qemu ppc does not boot Debian 3.1r8
Date: Sat, 04 Jun 2016 12:43:33 -0000

FWIW the text becomes visible again if you switch QEMU to 8-bit mode
rather than 32-bit mode, e.g. adding -g 800x600x8 to the command line.

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  Qemu ppc does not boot Debian 3.1r8

Status in QEMU:
  Fix Released

Bug description:
  I tried booting the official image debian-31r8-powerpc-binary-1.iso with the 
following commandline:
  qemu-system-ppc -boot d -cdrom ../debian-31r8-powerpc-binary-1.iso -hda 
hd.img. The booting process stops with CPU at 100%. I can choose to boot 
"install-2.4" or "install" which both hangs with the last output being "Loading 
ramdisk". I have also tried using the git-tree which crashes qemu with the 
message "qemu/memory.c:1183: memory_region_add_subregion_common: Assertion 
`!subregion->parent' failed." before even showing anything.

  Additionally, qemu 0.14.1 shows the same behaviour but qemu 0.13 and
  0.12.5 can boot beyond the "Loading ramdisk" message but stops
  immediatly afterwards with a messed up console window (letters are
  pushed into another, which makes them barely readable) when using
  "install". Also "install-2.4" boots with 0.13 and 0.12.5 beyond the
  "Loading ramdisk" message but stops with the last message being now
  "returning 0x01400000 from prom_init".

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]