[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [Qemu-trivial] [PATCH] thunk: Rename args and fields in

From: Michael Tokarev
Subject: Re: [Qemu-devel] [Qemu-trivial] [PATCH] thunk: Rename args and fields in host-target bitmask conversion code
Date: Sun, 5 Jun 2016 10:02:34 +0300
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Icedove/38.8.0

02.06.2016 19:10, Peter Maydell wrote:
> The target_to_host_bitmask() and host_to_target_bitmask() functions
> and the associated struct bitmask_transtbl are completely generic,
> but for historical reasons the target related fields and parameters
> are named 'x86' and the host related fields are named 'alpha'.
> Rename them to 'target' and 'host'.

Aplied to -trivial, thanks!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]