[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [RFC v3 13/19] tcg: rename tcg_current_cpu to tcg_curre

From: Paolo Bonzini
Subject: Re: [Qemu-devel] [RFC v3 13/19] tcg: rename tcg_current_cpu to tcg_current_rr_cpu
Date: Mon, 6 Jun 2016 19:05:40 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Thunderbird/45.1.0

On 06/06/2016 18:05, Alex Bennée wrote:
> > - rename qemu_cpu_kick_no_halt to qemu_cpu_kick_rr_cpu and
> > tcg_current_cpu to tcg_current_rr_cpu; possibly move functions around
> That is this patch isn't it?

There's some renaming left in patch 14 which complicates things.


>> > - extract handle_icount_deadline
> Sure I can do that separately.
>> >
>> > - then everything else in patches 13 and 14, squashed
> I was wondering after I posted if I should split all the current_cpu
> stuff out as I don't think I need it straight away...

reply via email to

[Prev in Thread] Current Thread [Next in Thread]