[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [Qemu-ppc] [PULL 05/23] ppc: Enforce setting MSR:EE, IR

From: Mark Cave-Ayland
Subject: Re: [Qemu-devel] [Qemu-ppc] [PULL 05/23] ppc: Enforce setting MSR:EE, IR and DR when MSR:PR is set
Date: Mon, 11 Jul 2016 19:37:38 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Icedove/45.1.0

On 11/07/16 15:42, Programmingkid wrote:

>> Hmmm if that's the same 9.2.1 image we were using for last year's GSoC
>> then it has been working fine here? From what I've seen both 9.2.1 and
>> 9.2.2 now boot fine, but please test and report if that's not the case.
> I tried the Mac OS 9.2.1 iso and it does not boot. I used only your patch set.

On top of git master? In that case you still need Ben's patch to fix odd
MSR combinations:

> I would also like to report that I could not make networking work on Mac OS 
> 9.0.4. I tried both the usb-net and rtl8139 nics. This is the command-line I 
> used: -netdev user,id=mynet0 -device usb-net,netdev=mynet0 and -netdev 
> user,id=mynet0 -device rtl8139,netdev=mynet0.

This seems to be slightly lacking as a bug report - does the NIC appear
in the device tree, which drivers have you used, any relevant logs etc.?
Anyhow it's probably worth spinning this out to a separate thread.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]