[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH] {disas, slirp}: Replace min/max with MIN/MAX ma

From: Yuval Shaia
Subject: Re: [Qemu-devel] [PATCH] {disas, slirp}: Replace min/max with MIN/MAX macros
Date: Mon, 28 Nov 2016 11:14:43 +0200
User-agent: Mutt/1.5.21 (2010-09-15)

On Mon, Nov 28, 2016 at 08:39:21AM +0100, Markus Armbruster wrote:
> The "{disas, slirp}: " prefix is unusual.  Better: "disas, slirp: ".
> But I'd instead split the patch into the slirp part, where you really
> replace stuff, and the disas part, where you merely drop an unused macro
> definition.

Accepting your first suggestion as just now realized that actually this
macro is in use (disas/m68k.c lines 4732 and 4796).
(Can't explain how i missed that in v0)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]