[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] [Bug 1658634] Re: Can't get correct display with latest QEM

From: Laszlo Ersek \(Red Hat\)
Subject: [Qemu-devel] [Bug 1658634] Re: Can't get correct display with latest QEMU and OVMF BIOS
Date: Mon, 23 Jan 2017 12:50:39 -0000

(1) What phase of the guest do you get invalid video output in? Do you
see the TianoCore splash screen? Does the grub2 menu appear?

(2) I cannot reproduce the issue (with a different guest OS anyway); I
just tried QEMU (at d1c82f7cc344) and OVMF (built from edk2 at
7cf59c854f35), with stdvga; this combo works fine.

(3) Can you bisect QEMU from 2.7 through 2.8, using the same OVMF

(4) Side point: please *never* use "-bios OVMF.fd"; use two pflash chips
instead. Libvirt (strongly recommended) will do this for you.


You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  Can't get correct display with latest QEMU and OVMF BIOS

Status in QEMU:

Bug description:
  I tried to install a Ubuntu 16.04.1 Desktop 64bits with latest QEMU and OVMF 
UEFI BIOS, however I can't get correct display output with default vga 
configuration (-vga std). However, qemu works with a couple of different 
  1. "-vga cirrus" + "-bios OVMF.fd": works
  2. "-vga std" + non-UEFI bios: works

  The same error with QEMU 2.8.0 release. Everything works well on

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]