[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH v3 4/6] vmdk: Rename get_cluster_offset() to vmd

From: Fam Zheng
Subject: Re: [Qemu-devel] [PATCH v3 4/6] vmdk: Rename get_cluster_offset() to vmdk_get_cluster_offset()
Date: Wed, 19 Apr 2017 20:57:04 +0800
User-agent: Mutt/1.8.0 (2017-02-23)

On Sat, 04/01 20:14, Ashijeet Acharya wrote:
> Rename the existing get_cluster_offset() function to
> vmdk_get_cluster_offset() and have it make use of the new
> get_cluster_table() to load the cluster tables. Also, it is no longer
> used to allocate new clusters and hence perform COW. Make the necessary
> renames at all the occurrences of get_cluster_offset().
> Signed-off-by: Ashijeet Acharya <address@hidden>
> ---
>  block/vmdk.c | 117 
> +++++++++++------------------------------------------------
>  1 file changed, 21 insertions(+), 96 deletions(-)

This is definitely more than a function rename, like I said in reply to patch 3,
it could probably be split to smaller ones (rename, and others, for example),
and reordered to make reviewing easier.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]