[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH v2 23/23] libqtest: Rename qtest_FOOv() to qtest

From: Eric Blake
Subject: Re: [Qemu-devel] [PATCH v2 23/23] libqtest: Rename qtest_FOOv() to qtest_vFOO() for consistency
Date: Fri, 27 Jul 2018 12:10:02 -0500
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.8.0

On 07/27/2018 10:13 AM, Markus Armbruster wrote:
Signed-off-by: Markus Armbruster <address@hidden>

Might be worth adding mention of WHAT it is consistent with (as Thomas pointed out on 2/23, we still have inconsistencies with object_new_with_propv and such)

  tests/libqtest.c | 12 ++++++------
  tests/libqtest.h |  4 ++--
  2 files changed, 8 insertions(+), 8 deletions(-)

Reviewed-by: Eric Blake <address@hidden>

Eric Blake, Principal Software Engineer
Red Hat, Inc.           +1-919-301-3266
Virtualization:  qemu.org | libvirt.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]