[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] [Bug 1771948] Re: aarch64 msr CNTFRQ_EL0

From: manuel
Subject: [Qemu-devel] [Bug 1771948] Re: aarch64 msr CNTFRQ_EL0
Date: Wed, 05 Sep 2018 07:10:10 -0000

Thank you for your reply. Sorry to take so long (was on vacations).

Your comment seems correct to me. I tried with the ELF file instead of
the binary file and it worked perfectly (and all the cores were running
instead of just core 0).

>From my point of view, this bug can be marked as invalid.

Thank you again.

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  aarch64 msr CNTFRQ_EL0

Status in QEMU:

Bug description:

  I'm running qemu 2.12 on a raspberry pi 3 with the command:

  qemu-system-aarch64 -M raspi3 -serial stdio -kernel executable.bin

  On my start file (right in the beginning with the highest EL), the
  following instructions:

  ldr x0 , =19200000
  msr CNTFRQ_EL0, x0

  and qemu halts on the "msr CNTFRQ_EL0, x0" instruction.

  I believe this is not a normal behavior.

  Thank you

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]