[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH v4 4/9] x86_iommu/amd: make the address space na

From: Peter Xu
Subject: Re: [Qemu-devel] [PATCH v4 4/9] x86_iommu/amd: make the address space naming consistent with intel-iommu
Date: Fri, 28 Sep 2018 13:53:55 +0800
User-agent: Mutt/1.10.1 (2018-07-13)

On Thu, Sep 27, 2018 at 04:45:56PM +0000, Singh, Brijesh wrote:
> To be consistent with intel-iommu:
> - rename the address space to use '_' instead of '-'
> - update the memory region relationships
> Signed-off-by: Brijesh Singh <address@hidden>
> Cc: Peter Xu <address@hidden>
> Cc: "Michael S. Tsirkin" <address@hidden>
> Cc: Paolo Bonzini <address@hidden>
> Cc: Richard Henderson <address@hidden>
> Cc: Eduardo Habkost <address@hidden>
> Cc: Marcel Apfelbaum <address@hidden>
> Cc: Tom Lendacky <address@hidden>
> Cc: Suravee Suthikulpanit <address@hidden>

Frankly speaking this is only needed when you want to run AMD IOMMU
with VFIO, but I don't see harm too to have it, so:

Reviewed-by: Peter Xu <address@hidden>

I really think one day we'll massively merge the Intel/AMD IOMMU code
instead of copying things around.  But for now I think it's fine.


Peter Xu

reply via email to

[Prev in Thread] Current Thread [Next in Thread]