[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH v3 3/5] crypto/block: rename qcrypto_block_*cryp

From: Alberto Garcia
Subject: Re: [Qemu-devel] [PATCH v3 3/5] crypto/block: rename qcrypto_block_*crypt_helper
Date: Mon, 10 Dec 2018 11:44:22 +0100
User-agent: Notmuch/0.18.2 (http://notmuchmail.org) Emacs/24.4.1 (i586-pc-linux-gnu)

On Fri 07 Dec 2018 05:13:49 PM CET, Vladimir Sementsov-Ogievskiy wrote:
> Rename qcrypto_block_*crypt_helper to qcrypto_cipher_*crypt_helper, as

You forgot to update the new function names in the commit message.

> -int qcrypto_block_decrypt_helper(QCryptoCipher *cipher,
> -int qcrypto_block_encrypt_helper(QCryptoCipher *cipher,
> +int qcrypto_block_cipher_decrypt_helper(QCryptoCipher *cipher,
> +int qcrypto_block_cipher_encrypt_helper(QCryptoCipher *cipher,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]