[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Qemu the right way.

From: liebrecht
Subject: Re: [Qemu-devel] Qemu the right way.
Date: Thu, 27 Dec 2018 17:06:50 -0500
User-agent: Roundcube Webmail/1.3.3

I resolved it by removing the nic driver detected by windows and rebooted. It seems llike the first thing to do after the startup string is complete is to remove all drivers and then let windows find them again according to what is available from the startup string switches.

The nic problem is solved.
Thanks all for the kind help

On 2018-12-26 22:13, Andrew Randrianasulu wrote:

The network switch used above fails with
qemu-system-x86_64: -nic: invalid option

Cant figure out why as it is what is used in the manual as is!


May be because your qemu is not as new as documentation (documentation describe
current stable qemu - v 3.1.0) ?

I tried this line

qemu-system-x86_64 -nic user,ipv6=off,model=e1000,mac=52:54:98:76:54:32 -cdrom ~/Downloads/ISO/slax-English-US-7.0.8-x86_64.iso -m 1999 -enable-kvm -cpu
host -smp 4

and it worked for me (obviosly with Linux guest), browser in this specific live-cd was too old for youtube, but at least it showed previews and error

My qemu is self-compiled and sort-of behind the times:

qemu-system-x86_64 --version
QEMU emulator version 3.0.50 (v3.0.0-1559-g179f9ac887-dirty)
Copyright (c) 2003-2018 Fabrice Bellard and the QEMU Project developers

reply via email to

[Prev in Thread] Current Thread [Next in Thread]