[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] [Bug 1829242] Re: qemu on windows host exits after savevm c

From: Alex
Subject: [Qemu-devel] [Bug 1829242] Re: qemu on windows host exits after savevm command
Date: Tue, 28 May 2019 14:31:51 -0000

No, no messages, no crash window which appears when windows catches unhandled 
exceptions in software. Looks as if there was an asynchronous command to exit 
during savevm which executed in parallel to the command.

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  qemu on windows host exits after savevm command

Status in QEMU:

Bug description:
  I'm running qemu-system-i386.exe 3.1.0 with this command line:
  "C:\Program Files\qemu\qemu-system-i386.exe"  -L C:\user\qemu\pc-bios\ -name 
win7 -m 4G -uuid 564db62e-e031-b5cf-5f34-a75f8cefa98e -rtc base=localtime 
-accel hax -hdd C:\VirtualMachines\Dev\Win10x64_VS17\swap.qcow 
  Host OS Windows 10 x64, guest OS Wondows 7 x86.

  Wait till the OS loads, go to compat_monitor0 tab and enter command:
  savevm loaded_win
  After a few seconds qemu exits, running it another time and entering command:
  info snapshots
  says "There is no snapshot available". I've tried rinning it with -accel tcg, 
with same results. I've tried less memory (1G), same results.

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]