[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug 1863508] Re: qemu-system-arm stops with SIGSEGV in helper_gvec_eq16

From: Richard Henderson
Subject: [Bug 1863508] Re: qemu-system-arm stops with SIGSEGV in helper_gvec_eq16
Date: Sun, 16 Feb 2020 23:59:04 -0000

** Changed in: qemu
       Status: New => Incomplete

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  qemu-system-arm stops with SIGSEGV in helper_gvec_eq16

Status in QEMU:
  In Progress

Bug description:
  Segmentation fault when trying to start FreeBSD-arm system with qemu-
  system-arm (version 4.1.1 on Fedora 31)

  gdb -q --args /bin/qemu-system-arm \
   -name FreeBSD12,debug-threads=on \
   -m 1536 -machine virt -smp 2 \
   -M virt,highmem=off -serial mon:stdio -monitor telnet::45452,server,nowait \
   -machine virt,accel=tcg,usb=off,dump-guest-core=off,gic-version=2 \
   -overcommit mem-lock=off -no-reboot -device virtio-rng-device \
   -bios u-boot-qemu.bin \
   -device ich9-ahci,id=ahci -device ide-drive,drive=drive0,bus=ahci.0 

  Mounting local filesystems:.

  Thread 4 "CPU 1/TCG" received signal SIGSEGV, Segmentation fault.
  [Switching to Thread 0x7fffcedfe700 (LWP 53608)]
  0x00005555558d9332 in helper_gvec_eq16 (d=0x5555566748d8, a=0x5555566748e0, 
b=0x5555566748d0, desc=0) at 
  948     DO_CMP2(16)

  Tested different versions of qemu. qemu-3.0.1 worked, but qemu-3.1.1
  failed with the same error.

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]