qemu-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH 01/17] configure: drop vte-2.90 check


From: Daniel P . Berrangé
Subject: Re: [PATCH 01/17] configure: drop vte-2.90 check
Date: Mon, 5 Jul 2021 17:03:44 +0100
User-agent: Mutt/2.0.7 (2021-05-04)

On Mon, Jul 05, 2021 at 06:00:02PM +0200, Paolo Bonzini wrote:
> All currently supported distros have vte 0.37 or newer, which is where the
> ABI changed from 2.90 to 2.91.  So drop support for the older ABI.
> 
> Suggested-by: Daniel P. Berrangé <berrange@redhat.com>
> Signed-off-by: Paolo Bonzini <pbonzini@redhat.com>
> ---
>  configure | 14 ++++----------
>  1 file changed, 4 insertions(+), 10 deletions(-)

Reviewed-by: Daniel P. Berrangé <berrange@redhat.com>


Regards,
Daniel
-- 
|: https://berrange.com      -o-    https://www.flickr.com/photos/dberrange :|
|: https://libvirt.org         -o-            https://fstop138.berrange.com :|
|: https://entangle-photo.org    -o-    https://www.instagram.com/dberrange :|




reply via email to

[Prev in Thread] Current Thread [Next in Thread]