[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH v3 12/13] hw/i2c: Rename i2c_set_slave_address() -> i2c_slave

From: Richard Henderson
Subject: Re: [PATCH v3 12/13] hw/i2c: Rename i2c_set_slave_address() -> i2c_slave_set_address()
Date: Wed, 16 Jun 2021 11:50:21 -0700
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Thunderbird/78.8.1

On 6/16/21 9:14 AM, Philippe Mathieu-Daudé wrote:
Other functions from I2C slave API are named "i2c_slave_XXX()".
Follow that pattern with set_address(). Add docstring along.
No logical change.

Patch created mechanically using:

   $ sed -i s/i2c_set_slave_address/i2c_slave_set_address/ \
     $(git grep -l i2c_set_slave_address)

Signed-off-by: Philippe Mathieu-Daudé<f4bug@amsat.org>

Reviewed-by: Richard Henderson <richard.henderson@linaro.org>


reply via email to

[Prev in Thread] Current Thread [Next in Thread]