[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #58263] Openssl/libgit2 compile bug

From: Raul Infante-Sainz
Subject: [bug #58263] Openssl/libgit2 compile bug
Date: Fri, 1 May 2020 04:10:48 -0400 (EDT)
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:74.0) Gecko/20100101 Firefox/74.0

Follow-up Comment #12, bug #58263 (project reproduce):

Thanks a lot for the effort guys. I just tried it and it worked. Both openssl
and libgit2 were installed in my macOS laptop without any problem :-)

In principle it should be fine but I will let you know in a couple of hours
the result of a clean installation I am running (to be sure everything is

[comment #10 comment #10:]
> Great! Thanks for the check Boud. I am including Raul in this bug. When you
get the chance, can you please check Boud's branch on a macOS also? 
> In summary just these steps:
> git remote add boud
> git fetch boud fix_openssl_libgit2_bug
> git checkout -b opensslfix boud/fix_openssl_libgit2_bug
> rm .local/versioninfo/proglib/openssl
> rm .local/versioninfo/proglib/libgit2
> ./project configure -e
> If libgit2 can install with no problem, we'll merge it in the main Maneage
> Just one thing Boud, when I fetched, I didn't get any further change in the
version. Did you push the updated OpenSSL version?


Reply to this item at:


  Message sent via Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]