[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers-public] Re: CVS server clogged up

From: Steve White
Subject: Re: [Savannah-hackers-public] Re: CVS server clogged up
Date: Sat, 5 Apr 2008 23:34:46 +0200


I assure you, with authority that I choose to refrain from explaining:
your CVS server is on the fritz.

It was flat-out unresponsive for the better part of a day.  I tried
many times, at something like half-hour intervals.  Also, last week it
became very sluggish, to the point of being unusable.

It has now started working again, using exactly the same commit
command as before (just repeating the same command from history) from
the same directory as before.

I have done nothing different from usual.  My system is performing
well the whole time, other Internet services running well.  It is
certainly your problem.

To play along with you: CVS/Root file in the directory I was
committing from reads

But...I think you should be able to determine that I am doing my
commits correctly.  Of course, when your machine is unresponsive, you
might not get anything in the CVS history, but you should see
something else in the logs.

I already sent you the one-line command I was using, to commit my little files.
What other information could be of use?

I can recommend that you look at the CVSROOT/history files to see when
commits were
happening around the time of my complaint.  That might tell you something.


On Sat, Apr 5, 2008 at 10:22 PM, Steven Robson <address@hidden> wrote:
> On Saturday 05 April 2008 09:33, Steve White wrote:
>  > The CVS server is non-functional again.
>  >
>  > I noticed this last night, tried again this morning.  So it's been
>  > down for 10 hours at least.
>  >
>  > [xi sfd] cvs commit FreeSerif.sfd
>  > Timeout, server not responding.
>  > cvs [commit aborted]: received broken pipe signal
>  Hi Stevan,
>  I've had good look round our CVS subsystem, and done some testing of my own. 
> I
>  can't find any fault with our systems. Could you try again please, ensuring
>  that you're using cvs over ssh for developer CVS access, and not pserver?
>  (pserver is anonymous, read-only access only).
>  If you're still having trouble, please reply to the list with more 
> information
>  about exactly what you're doing, and what's being done by the system.
>  Cheers,
>  StevenR

reply via email to

[Prev in Thread] Current Thread [Next in Thread]