[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers-public] FYI: git was not responding: fixed

From: Jim Meyering
Subject: Re: [Savannah-hackers-public] FYI: git was not responding: fixed
Date: Sat, 03 Dec 2011 08:57:49 +0100

Michael J. Flickinger wrote:
> On 12/2/11 4:54 AM, Jim Meyering wrote:
>> About an hour ago, for more than 20 minutes,
>>'s git server was dead.
>> A restart attempt failed:
>>      $ service xinetd restart
>>      Stopping internet superserver: xinetd.
>>      Starting internet superserver: xinetd failed!
>> Logs gave no indication of why it failed.
>> A little later I tried a simple "start", and that worked.  Go figure.
>>      $ service xinetd start
>>      Starting internet superserver: xinetd.
> This has happened before when a bunch of stale git processes piled up.
> Did you check how many git processes, via xinetd, were running?

I seem to recall there being many (could have been 40) but didn't count.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]