[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers-public] FYI: I've restarted xinetd, again

From: Jim Meyering
Subject: [Savannah-hackers-public] FYI: I've restarted xinetd, again
Date: Tue, 29 Jan 2013 15:26:22 +0100

This is at least the 4th time I've noticed
symptoms like this and manually gone to restart the server.

I was getting persistent failure to update a git repository,
either with this:

    fatal: read error: Connection reset by peer

or with this diagnostic:

    fatal: Could not read from remote repository.

    Please make sure you have the correct access rights
    and the repository exists.

So I ran "service xinetd restart", but had to do it twice:
The first time, it appeared not to work:

    Stopping internet superserver: xinetd.
    Starting internet superserver: xinetd failed!

The second time worked.
No time to investigate, but I can once again fetch from git
repositories, so we're probably good for a few more weeks.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]