[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers-public] Old Wiki Is Offline

From: Bob Proulx
Subject: Re: [Savannah-hackers-public] Old Wiki Is Offline
Date: Wed, 21 Aug 2013 00:46:28 -0600
User-agent: Mutt/1.5.21 (2010-09-15)

The problem is the same one Karl reported back in May:
> Then I ran /etc/init.d/zope2.10 restart.  (Several times, killing old
> processes, etc.)
> The results were quite mysterious, with the wiki failing to come up at
> random times, but anyway, as things stand right now,
> looks like the old (good)
> version.  Whether it will persist through a reboot, I can't say.

And that comment was correct.  It did not survive through a reboot.

I have tried restarting zope several times.  But the daemon does not
start.  Nothing ever listens on port 9673.

  service zope2.10 restart

I traced through /etc/init.d/zope2.10 and see that it is executing this:

  cd /var/lib/zope2.10/instance
  dzhandle -z 2.10 zopectl default start

It then emits:

  . daemon process started, pid=19317

But that pid is never alive afterward.  I don't see anything being
logged to the /var/log/zope2.10/default/* files.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]