[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers-public] Something wrong with Git on Savannah?

From: Eli Zaretskii
Subject: Re: [Savannah-hackers-public] Something wrong with Git on Savannah?
Date: Thu, 13 Nov 2014 16:10:01 +0200

> Date: Thu, 13 Nov 2014 01:53:08 -0500
> From: address@hidden (Alfred M. Szmidt)
> CC: address@hidden
>    I seem to be unable to pull or clone from any repository I tried.
>    I tried from my home machine and from, with the same
>    results, similar to this:
>      address@hidden:~/gnulib$ git pull
>      fatal: Could not read from remote repository.
>      Please make sure you have the correct access rights
>      and the repository exists.
>    Any ideas what's going on and when it will be okay again?
> Savannah is under heavy load, probobly mostly due to the fact that
> everyone is pulling the new git repo of emacs.

That cannot be true, because the emacs git repo was still not
available when I tried that.

Anyway, the problem is gone now; thanks for responding.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]