[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers-public] [task #14486] Git post-receive-hook fails; no

From: Bob Proulx
Subject: [Savannah-hackers-public] [task #14486] Git post-receive-hook fails; no email notifications for GNU AUCTeX anymore
Date: Sun, 23 Apr 2017 15:14:25 -0400 (EDT)
User-agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.98 Safari/537.36

Update of task #14486 (project administration):

             Assigned to:                    None => rwp                    
             Open/Closed:                    Open => Closed                 


Follow-up Comment #1:

Re-installed.  Sorry.  This was lost in the server migration to the new
servers.  It was on the old but not on the new.

I have installed it into the shared repository area so that it is there
instead of on the system and will travel with the repository for any future
migrations.  I believe it should be working however I have not tested it.

Thank you for reporting this problem.  Again sorry that it was missed.

I ran a check across the other git repositories looking for other repositories
with this same issue and I think auctex.git is unique in running this
particular hook script.  I ran a check across other git repositories looking
for other hooks calling utilities from /usr/local and think that the others
were all already updated.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]