[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers] [ 101225 ] Import bashdb to CVS, please.

From: nobody
Subject: [Savannah-hackers] [ 101225 ] Import bashdb to CVS, please.
Date: Fri, 06 Sep 2002 13:40:28 -0400

Support Request #101225, was updated on 2002-Aug-26 16:12
You can respond by visiting:

Category: CVS
Status: Closed
Priority: 5
Summary: Import bashdb to CVS, please.

By: rocky
Date: 2002-Sep-06 15:10
Logged In: YES 
Browser: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Sorry, but all of this is a too little too late.  I've
already moved the project over to I think I
indicated a week ago that such would happen if I didn't hear
back about status. 

So now I guess you can just remove it from Savannah. I
understand and appreciate that you are busy, that this is
volunteer work or near volunteer work and that emergencies
happen. That however is not the point. It's the Savannah
organization conducting itself professionally that greatly
bothers me. Recent experience with Savannah doesn't bode
well for having a project hosted on Savannah.

I am a Systems Administrator myself. Let me explain
Mathematics for System Administrators. There are only a
small set of numbers you need to know: 0 = broken. That's
been this project on Savannah for the last two weeks. 1 = it
works, great!  And 2 = you can take a vacation, be
overloaded at work and move and things are still work. The
Savannah team hasn't got to that advanced blissful Nirvana 2

If you were busy or out of pocket, perhaps you could have
indicated that this was likely to be the case to me and your
Savannah colleagues. That would have been real cool.

Worse, you have no backup person. If you disappear for 2
weeks -- nothing happens. No one feels compelled to take
over your pending requests or help you out.  I am not even
suggesting that any of this get *fixed*, although that would
been nice. But that the Savannah "team" give a clue as to
what's going on. The fix is/was probably issuing a single
Unix command, like:
find /cvsroot/bashdb/bashdb -type d -exec chmod +w {} \;

Two weeks to get a project imported to CVS is pretty sucky.
When you did your CVS import, I doubt you tried to do a
checkout or no doubt you would have seen a problem as I and
others have.

In half the time for you to get back to me on this single
problem Sourceforge has the project approved *and* properly
imported into CVS. And this included a delay in import
because of the Labor Day holiday.

Unfortunately the time that you were very busy was exactly
the time I have to get this set up and try to get others
interested in working on this. There has been a lot of
activity in this period.

In sum, if Savannah is to be successful, you (and "you" here
is plural) gotta be more professional.


By: yeupou
Date: 2002-Sep-06 12:27
Logged In: YES 
Browser: Mozilla/5.0 Galeon/1.2.5 (X11 ; GNU / Linux 2.4.18-3custom i686 ; 

There's no  /cvsroot/bashdb//bashdb/CWRU/#cvs.lock

Sorry about the lack of communication. If I remember well, I
put myself the content of your cvs tree. At this moment, a
mail should have been sent to you. But this week I was
really overloaded, sleeping only 4/5 hours max per night
(work + moving to a new flat). After this, I was not able to
use internet for a almost a week. Really sorry.

Can you tell me how it works now?

You can respond by visiting:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]