[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers] Re: [axiom] cvs setup

From: Mathieu Roy
Subject: [Savannah-hackers] Re: [axiom] cvs setup
Date: 13 Sep 2002 19:19:46 +0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

root <address@hidden> said:

> All,
> I've recently started a project (axiom) which is listed on savannah.
> I've set up a public key pair for a local user (axiomgnu).
> The keys were generated with type rsa1
> I've registered the public key with the axiom project.
> The keys match.
> I've created a local directory (axiomgnu/master).
> I've created the following .ssh/config file:
> Host *
>   Protocol=1
>   Compression=yes
>   CompressionLevel=3
>   User=axiom
>   StrictHostKeyChecking=no
>   PreferredAuthentications=publickey,password
>   NumberOfPasswordPrompts=2
> I've tried to check out the CVS initial archive but am unable to log on.
> I've tried on both savannah and subversions.
> The console trace is appended.
> My only thought is that subversions knows my key (and uses RSA1)
> but the project is hosted on savannah (which uses DSA) and does
> not have my key.
> Clearly I've missed something. Suggestions are welcome.


Subversions and savannah are the same computer.

Have you waited the 6hour cron delay? Every 6 hours, ssh keys
registered via the web interface, stored in the SQL database, become
accessible for the lsh daemon.


Mathieu Roy
 << Profile  << <<
 >> Homepage >>           >>
 << GPG Key  <<              <<

reply via email to

[Prev in Thread] Current Thread [Next in Thread]