[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers] [axiom] cvs setup retry

From: root
Subject: [Savannah-hackers] [axiom] cvs setup retry
Date: Fri, 13 Sep 2002 18:17:14 -0400

>> Mathieu Roy wrote
>> Have you waited the 6hour cron delay? Every 6 hours, ssh keys
>> registered via the web interface, stored in the SQL database, become
>> accessible for the lsh daemon.


I've waited 9 hours and still the results are the same.
I suspect there is a problem with the authorized keys file.
If I'm using version 1 I would expect a prompt for the passkey
rather than a prompt for my login password at savannah (which
I don't have).

I can't find any other way to manipulate the authorized key
file thru the webpage. Who would be a useful person to contact?

Tim Daly

------------------ original post -------------------------------------

> All,
> I've recently started a project (axiom) which is listed on savannah.
> I've set up a public key pair for a local user (axiomgnu).
> The keys were generated with type rsa1
> I've registered the public key with the axiom project.
> The keys match.
> I've created a local directory (axiomgnu/master).
> I've created the following .ssh/config file:
> Host *
>   Protocol=1
>   Compression=yes
>   CompressionLevel=3
>   User=axiom
>   StrictHostKeyChecking=no
>   PreferredAuthentications=publickey,password
>   NumberOfPasswordPrompts=2
> I've tried to check out the CVS initial archive but am unable to log on.
> I've tried on both savannah and subversions.
> The console trace is appended.
> My only thought is that subversions knows my key (and uses RSA1)
> but the project is hosted on savannah (which uses DSA) and does
> not have my key.
> Clearly I've missed something. Suggestions are welcome.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]