[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers] [ 101296 ] Can't access CVS via developer account

From: nobody
Subject: [Savannah-hackers] [ 101296 ] Can't access CVS via developer account
Date: Mon, 16 Sep 2002 02:04:14 -0400

Support Request #101296, was updated on 2002-Sep-16 06:42
You can respond by visiting:

Category: CVS
Status: Open
Priority: 5
Summary: Can't access CVS via developer account

By: yeupou
Date: 2002-Sep-16 08:03
Logged In: YES 
Browser: Mozilla/5.0 Galeon/1.2.5 (X11 ; GNU / Linux 2.4.18-3custom i686 ; 

Can you retry now?

About a shell account on subversion, this privilege is
granted only for the purpose of the savannah server


By: perrin
Date: 2002-Sep-16 06:42
Logged In: YES 
Browser: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Project: PaDB

I can't download (or add) files in this project's CVS
tree. This is the first project I've been given access
to so there's probably a problem with the way I've
configured my key.

I've followed the user documentation properly as best I
can tell. I've tried the following:

1. Created a key with ssh-keygen -t rsa1 (tried with
both a passphrase, and a blank passphrase)
2. Added the a host entry for into
my ~/.ssh.config specifying protocol 1
3. cut and pasted ~/.ssh/ into my account
maintanence page
4. waited a couple of days for any cron jobs to run on
the server
5. Just before requesting a co, I execute export
CVS_RSH=ssh (bash)

When requesting a checkout for padb:

cvs -z3 address@hidden:/cvsroot/savannah/
co padb

I'm prompted for a password. Entering either a blank
password, or the passphrase I used when creating the
key (same as my savannah password), returns a
permission denied.

I've been given developer access to this project and
verified that it includes CVS access.

As a side question, how would I go about requesting a
shell account?


You can respond by visiting:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]