[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers] Re: anonymous cvs access troubles

From: Mathieu Roy
Subject: [Savannah-hackers] Re: anonymous cvs access troubles
Date: 07 Jun 2003 20:03:22 +0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3

"Manu" <address@hidden> said:

> Hi,
> I try to check out CVS sources with the following:
> cvs -d:pserver:address@hidden:/cvsroot/grep login
> cvs -z3 -d:pserver:address@hidden:/cvsroot/grep co grep
> Then, CVS outputs:
> can't create temporary directory /mnt/ramfs/cvs-serv13758
> Permission denied
> Same problem with any cvs command indeed, even with copies I've
> checked out some time ago.
> I tried to set CVS environment variables for temporary files but it doesn't
> help much.
> Any idea ?

I fixed the mode for the directory /mnt/ramfs and tried, it works now.
Tell us if you have further troubles.


Mathieu Roy
  Not a native english speaker:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]