[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers] [support #103115] I cannot checkout web CVS for my pr

From: Elfyn McBratney
Subject: [Savannah-hackers] [support #103115] I cannot checkout web CVS for my project
Date: Wed, 16 Jun 2004 07:01:45 -0400
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

This mail is an automated notification from the support tracker
 of the project: Savannah Administration.

[support #103115] Latest Modifications:

Changes by: 
                Elfyn McBratney <address@hidden>
                Wed 06/16/2004 at 11:00 (Europe/London)

            What     | Removed                   | Added
          Resolution | None                      | Fixed
              Status | Open                      | Closed

------------------ Additional Follow-up Comments ----------------------------
Finaly updated the FAQ.

[support #103115] Full Item Snapshot:

URL: <>
Project: Savannah Administration
Submitted by: Francesco Poli
On: Sun 06/06/2004 at 15:19

Category:  None
Priority:  5 - Normal
Severity:  7 - Major
Resolution:  Fixed
Assigned to:  None
Originator Email:  frx
Status:  Closed

Summary:  I cannot checkout web CVS for my project

Original Submission:  This seems similar to support #103110

I tried (several times):

$ cvs -z3 address@hidden:/webcvs/ co non-gnu/ie2g/Enter passphrase for key 
cvs [checkout aborted]: end of file from server (consult above messages if any)

I have access to Savannah web interface (my password works).
I have registered my public SSHv2 DSA key this morning and now it's afternoon. 
My account configuration page shows 1 SSH key registered.

Did I miss something? What's wrong?

Follow-up Comments

Date: Wed 06/16/2004 at 11:00       By: beu
Finaly updated the FAQ.

Date: Tue 06/08/2004 at 14:52       By: beu
Thanks for the pointer.  I will fix that FAQ entry now.

Date: Tue 06/08/2004 at 12:18       By: frx
Sorry, I didn't notice the different details in the `works for me' comment at 
support#103110 ...

Now, it works for me too.

Anyway, please, update documentation:
 still suggests what I tried unsuccessfully...  :-(

Date: Sun 06/06/2004 at 16:11       By: Beuc
This is the same issue as in support #103110 : you are not using the right 
layout :)

cvs -z3 address@hidden:/webcvs/ie2g co ie2g

For detailed info, follow this link:

  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]