[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers] Can't get ssh access

From: Zeeshan Ali
Subject: Re: [Savannah-hackers] Can't get ssh access
Date: Thu, 24 Jun 2004 14:05:35 -0700 (PDT)

  First of all, thanks for looking into my problem.
But it's still not solved:

--- "Michael J. Flickinger" <address@hidden> wrote:
> First off, your ssh key is not instantly updated on
> savannah after
> changing it.

    I've waited for 2 days now, so i would'nt think
about this possibility now. :)

> Also, be sure to check to see if your ssh key is on
> one line on
> savannah.

    Firstly, I could'nt find any place where i could
view my registered ssh key, except for the page where
i can edit/insert it. But as it is shown in an
edit-box there, its hard to know if it's actually
ONE-LINE or more. I checked it by copy/pasting the
contents of that edit box on my shell, and it was a
sigle line there. I doubt if this is the sane method
to check that though.


   I've already visited that page, and I've tried my
best to resovle the situation on my own. Moreover, i
think you missed this part of my last message:

> > BTW, is all the contents of the ~/.ssh/
> are
> > PART of my key, including address@hidden part?

"The whole problem with the world is that fools and fanatics are always so 
of themselves, but wiser people so full of doubts." ---Bertrand Russell

"Liberty without socialism is privilege and injustice, and that socialism 
without liberty is slavery and brutality."  ---Mikhail Bakunin

Do you Yahoo!?
New and Improved Yahoo! Mail - Send 10MB messages! 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]