[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-users] DownloadArea: upload via scp not working

From: Assaf Gordon
Subject: Re: [Savannah-users] DownloadArea: upload via scp not working
Date: Fri, 15 Sep 2017 13:55:04 -0600
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.2.1


On 2017-09-15 01:39 PM, goldsimon wrote:
> It seems more like some kind of authentication issue (doesn't start at all). 
> I'll give linux scp a try...

To check SSH authentication, you can try:

  $ ssh address@hidden uname
  You tried to execute: uname
  Sorry, you are not allowed to execute that command.

If it says "you tried to execute ..." - then the SSH login worked fine
(it's just that savannah does not allow logins).

If it asked for a password or said "permission denied (pubkey)" -
it indicates an incorrect username/ssh pubkey (note that savannah does
not accept password-based SSH logins, so no password will ever work).

If you get another response, then it might be a problem with the program.

 - assaf

reply via email to

[Prev in Thread] Current Thread [Next in Thread]