[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-users] Unable to cvs checkout team's homepage

From: Assaf Gordon
Subject: Re: [Savannah-users] Unable to cvs checkout team's homepage
Date: Sun, 24 Sep 2017 10:16:44 -0600
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.3.0


On 2017-09-24 07:43 AM, Rafael Fontenelle wrote:
> I'm trying to checkout my team (pt-br) homepage's CVS repository, but I'm
> getting time out. See:
> $ cvs -z3 -d:ext:address@hidden:/webcvs/www-pt-br co
> www-pt-br
> Connection timed out
> cvs [checkout aborted]: end of file from server (consult above messages if

I just tried this command on two different computers, different networks
and it worked fine.

I'm guessing this was a temporary error on the savannah server (it
happens sometimes, especially if it gets overloaded with many people
trying to checkout repositories at the same time).

May I ask you to try again ?

 - assaf

reply via email to

[Prev in Thread] Current Thread [Next in Thread]