[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-users] Unable to cvs checkout team's homepage

From: Rafael Fontenelle
Subject: Re: [Savannah-users] Unable to cvs checkout team's homepage
Date: Sun, 24 Sep 2017 14:10:31 -0300

2017-09-24 13:16 GMT-03:00 Assaf Gordon <address@hidden>:
> I just tried this command on two different computers, different networks
> and it worked fine.
> I'm guessing this was a temporary error on the savannah server (it
> happens sometimes, especially if it gets overloaded with many people
> trying to checkout repositories at the same time).
> May I ask you to try again ?
> regards,
>  - assaf

Just tried again, same result as yesterday, in two different
residential networks (therefore no special proxy/firewall

I don't have another computer to test at the moment, but I am able to
access via SSH the was established (action
denied, but connection was OK) and also able to cvs-checkout
anonymously. Could there be any configuration missing?

Rafael Fontenelle


reply via email to

[Prev in Thread] Current Thread [Next in Thread]