[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Screen will not launch at all in OS X

From: Errer
Subject: Screen will not launch at all in OS X
Date: Thu, 2 Feb 2012 22:46:48 -0800 (PST)

Hi, I am running OS X 10.7, and GNU Screen will not launch at all at the
command line (it just hangs indefinitely). This is true both when trying to
run screen locally and remotely. Screen will still do some basic stuff such
as dump the version information when I run "screen --version", but about all
I can do if I run screen normally is suspend the process, and when I run
"fg" I get the following error message:

"Sorry, cannot contact session "52349.ttys010.xxxxx" again."

This problem has actually existed for me for over a year (under both 10.6
and 10.7), and both the built-in version of screen in OS X and the version
from MacPorts have the same problem (they are both version 4.00.03). Does
anyone have any ideas on how to solve this?
View this message in context:
Sent from the Gnu - Screen mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]