[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Spamass-milter Redhat Service

From: Chuck Yerkes
Subject: Re: Spamass-milter Redhat Service
Date: Wed, 4 Jun 2003 13:02:26 -0400
User-agent: Mutt/1.4i

Quoting Jason Granat (address@hidden):
> I didn't think it was a problem, more or less I was looking for the format of
> the file.  Apparently this is where the "spamass-milter" service script is
> looking for extra parameters, like "-b address@hidden".  I tried just
> putting that in the file but it errored.  That was last night...
> As for this morning I have a new issue.  I ran "service spamass-milter status"
> and got a blank line.  The process was verified running by ps.  So I tried
> "service spamass-milter restart" and got nothing.  I tried using the original
> script and nothing, just a blank new line as in the previous attempts.  This
> was working fine last night.  I tried a reboot.  I tried running other service
> commands and they run fine.  Anybody run in to this?

Guys, these "service scripts" are just shell scripts.  You debug
them the same way to debug shell scripts.

If you want more feedback, add "echo/printf" lines to it.
If you want to watch it, start it with "sh -x "
(or put "set -x" in it early on).

reply via email to

[Prev in Thread] Current Thread [Next in Thread]