[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Taler] manage_inventory vs inventory_products

From: Thien-Thi Nguyen
Subject: [Taler] manage_inventory vs inventory_products
Date: Tue, 23 Mar 2021 20:55:50 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.1 (gnu/linux)

In core/api-merchant.rst, ‘manage_inventory’ is mentioned twice
(not in code), but that field is nowhere in any of the type
definitions (in all of docs.git repo).  In a similar way, the
‘inventory_products’ field of the ‘PostOrderObject’ is mentioned
exactly once (but this time, in code).

I guess this is a typo; one of them should be changed to the
other.  My question is: Which one?  Or, if it is not a typo,
what am i missing?

Thien-Thi Nguyen -----------------------------------------------
 (defun responsep (query)               ; (2021) Software Libero
   (pcase (context query)               ;       = Dissenso Etico
     (`(technical ,ml) (correctp ml))
     ...))                              748E A0E8 1CB8 A748 9BFA
--------------------------------------- 6CE4 6703 2224 4C80 7502

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]